[LaTeX] ! pdfTeX error (font expansion): invalid font identifier \begin{document}

Folgender Fehler tritt auf:

! pdfTeX error (font expansion): invalid font identifier \begin{document}

Bei mir lag es daran, dass ich das “eurosym”-Paket noch nicht installiert hatte. Unter Ubuntu geht das per

sudo apt-get install texlive-fonts-recommended
share this
Posted in LaTeX | Leave a comment