Ich wollte eben eine Datei entzippen:

unzip MYFILE

Da meckert unzip:

`skipping: MYFILE - need PK compat. v5.1 (can do v4.6)`

Erst dachte ich, die unzip-Version sei veraltert, doch ein

unzip --version

meldete mir Version 6.00 zurück.

Des Rätsels Lösung ist, das Paket mittel 7z zu entpacken:

sudo apt-get install 7z
7z e /PFAD/ZU/MYFILE.zip