Ich hab soeben mal mein Wordpress auf 3.0 geupdatet. Anschließend meldete mein Blog:

Fatal error: Cannot redeclare is_rtl()

Den Fehler verursachte bei mir das Plugin “Event Calendar”, den ich eh nicht mehr verwende. Also bin ich per FTP ins Verzeichnis wp-content/plugins gewechselt und hab den Ordner events-calendar einfach gelöscht. Nun geht wieder alles.

(via)