[LaTeX] ! pdfTeX error (font expansion): invalid font identifier \begin{document}

Folgender Fehler tritt auf:

! pdfTeX error (font expansion): invalid font identifier \begin{document}

Bei mir lag es daran, dass ich das “eurosym”-Paket noch nicht installiert hatte. Unter Ubuntu geht das per

sudo apt-get install texlive-fonts-recommended
This entry was posted in LaTeX. Bookmark the permalink. Follow any comments here with the RSS feed for this post. Post a comment or leave a trackback.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Your email address will never be published.